当前位置::主页 > TAG标签 > sdk
  • Android-打包AAR步骤以及注意事项

    简介 最近因为项目的要求,需要把开发的模块打包成aar,供其他项目调用,在搞了一段时间后,发现这里还是有很多需要注意的地方,所以记录一下,帮助大家不要走弯路。 首先何为aar包? jar与aar的简单区别: *.jar:只包含了class文件与清单文件 ,不包含资源

    19-02-01
  • Android视频编辑SDK--RDVECore来自锐动的无UI,高度抽象化API

    1 RDVECore 功能概述 RDVECore 是锐动推出的无 UI, 高度抽象化 API 的视频编辑 SDK, 支持以下功能: 1.1 丰富的编辑功能 RDVECore包含了丰富的基础功能,对于编辑中的视频、图片、音乐有各种 处理方式,并且可以根据实际的业务需求,进行搭配组合,所有处理

    17-12-18
  • ANDROID SDK 源码解析项目

    android sdk 源码解析——旨在帮助Android开发者更好的学习Android!地址: https://github.com/LittleFriendsGroup/AndroidSdkSourceAnalysis 已发布文章 第一期 Class 分析者 校对者 版本 发布时间 Binder源码解析 xdtianyu xdtianyu android api 23 2016/

    16-07-26
  • 开发一流的 Android SDK: Fabric SDK 的创建经验

    原文出处: realm.io/ 。 Twitter 的 Fabric 是知名的注重质量的 SDK,并已部署在数十亿的设备。在这次 redev 演讲中,来自 Twitter 的 Ty Smith,揭示了 Fabric 团队创建他们 Fabric 的各种原则,特别是在 Android 方面。通过深入参与技术决策团队,Ty 了解

    16-02-16
  • Android targetSdkVersion 原理

    前几天 Google 官方发布文章解析 compileSdkVersion、minSdkVersion 以及 targetSdkVersion 的含义,以及合理设置各个值的意义,原文 Picking your compileSdkVersion, minSdkVersion, and targetSdkVersion (后面简称 “原文”),还有 翻译版 。 其中,co

    16-01-18
  • 更新了sdk之后提示adt版本过低的解决方法

    更新了sdk之后提示版本过低: 用eclispe的sdk manager更新了最新的sdk之后,重新打开eclispe会出现类似如下错误。This Android SDK requires Android Developer Toolkit version 14.0.0 or above. Current version is 12.0.0.v201106281929-138431. Please u

    14-03-21